We Can Help

I am getting the error 'Internet Connectivity Failure' when using Sesame or LastPass Pocket on my Mac.

If you are receiving this error, please do the following:

Sesame:

  1. Uninstall Sesame by dragging and dropping the application into the Trash
  2. Disable Sesame from LastPass by going to https://lastpass.com/?ac=1 and log in. When LastPass asks for your Sesame Code, click on 'If you lose your Sesame device, click here to disable Sesame authentication' and follow the steps
  3. Reinstall Sesame from the downloads page or https://lastpass.com/sesame.zip and readd your account.

Pocket: Reinstall Pocket from the downloads page or https://lastpass.com/pocket.dmg

Still Having Trouble?
Look for answers in our vibrant customer-to-customer community help forums.


View your account information and view the status of previously submitted support tickets.


Submit a support ticket and we'll get back to you as soon as we can!

Sesame, Pocket, Multifactor Grid, Trusted Computers

Enter a few words explaining what you need help with

Please type your question in English

Please review these answers to your question:

Still Having Trouble?
Look for answers in our vibrant customer-to-customer community help forums.


View your account information and view the status of previously submitted support tickets.


Submit a support ticket and we'll get back to you as soon as we can!


Browse through our FAQs:

Do you have any Heartbleed questions?