We Can Help

LastPass requires libssl0.9.8, but libssl0.9.8 is no longer available in Debian. How can I install?

Details on how you can get the packet from Debian 6 and manually install can be found on Stackoverflow here - http://stackoverflow.com/questions/17329036/installing-libssl0-9-8-on-debian-7.

 

 

Still Having Trouble?
Look for answers in our vibrant customer-to-customer community help forums.


View your account information and view the status of previously submitted support tickets.


Submit a support ticket and we'll get back to you as soon as we can!

Sesame

Enter a few words explaining what you need help with

Please type your question in English

Please review these answers to your question:

Still Having Trouble?
Look for answers in our vibrant customer-to-customer community help forums.


View your account information and view the status of previously submitted support tickets.


Submit a support ticket and we'll get back to you as soon as we can!


Browse through our FAQs:

Do you have any Heartbleed questions?