LastPass for Applications is telling me to install the plugin, even though I already have?

If you have installed LastPass for Applications and are receiving this message:

It is recommended that you install the LastPass browser plugins. Would you like to do that now?

even though you have already installed the plugin into one of your browsers, this is occurring because you have not installed and enabled the plugin for Internet Explorer. LastPass for Applications is dependent on the Internet Explorer plugin. To fix this, do the following:

  1. Please click 'Yes' in the message's dialogue to reinstall LastPass, making sure to install for Internet Explorer
  2. Go to Internet Explorer's Tools > Manage Add-Ons > Enable LastPass
Still Having Trouble?
Look for answers in our vibrant customer-to-customer community help forums.
Forums
View your account information and view the status of previously submitted support tickets.
View Tickets
Submit a support ticket and we'll get back to you as soon as we can!
New Ticket

Please review these answers to your question:

Still Having Trouble?
Look for answers in our vibrant customer-to-customer community help forums.
Forums
View your account information and view the status of previously submitted support tickets.
View Tickets
Submit a support ticket and we'll get back to you as soon as we can!
New Ticket

Browse through our FAQs: