Why do I see the warning "LastPass does not support the highest level of security for Safari plug-ins" ?

You may see the following warnings when visiting Safari's Preferences > Security > Allow Plugins > Website Setting > LastPass:

"LastPass does not support the highest level of security for Safari plug-ins."

"Websites using this plug-in may be able to access your personal documents and data."

These messages apply to all third-party extensions/plug-ins on Safari. It is not specific to LastPass plug-in (specicially, LastPass NPAPI) and it is safe to ignore.

To make the messages go away, you can remove LastPass NPAPI and install LastPass Helper.  We use LastPass NPAPI as LastPass Binary Component but have switched to LastPass HelperApp.  Please see this FAQ  for instructions.

Still Having Trouble?
Look for answers in our vibrant customer-to-customer community help forums.
Forums
View your account information and view the status of previously submitted support tickets.
View Tickets
Submit a support ticket and we'll get back to you as soon as we can!
New Ticket

Please review these answers to your question:

Still Having Trouble?
Look for answers in our vibrant customer-to-customer community help forums.
Forums
View your account information and view the status of previously submitted support tickets.
View Tickets
Submit a support ticket and we'll get back to you as soon as we can!
New Ticket

Browse through our FAQs:

Quantcast